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Introduction 
 
Mobile Integrated Data Acquisition Management System (MIDAS) is an 
integrated web-client-mobile application developed with J2EE technologies to 
collect and process Forest Inventory and Analysis field data.  The baseline 
system is a derivative of the field data management system developed and 
implemented in the Northern FIA region.  Each region has contributed regional 
IT skills and technologies to extend and enhance this baseline system to 
include all of the regional and national field specifications. 
 

 
 

The full suite of MIDAS tools provides crewmembers with most functions 
related to data collection.  The following features, and many others, are 
available on the PC, the Portable Data Recorder (PDR), or the MIDAS 
intranet website: 
 

 Setting up PC’s and PDR’s 

 Program updates 

 Crew access to historical information on plot to aid in data collection 

 Collection, storage, and transmission of data 

 Data edits in the field using a PDR or in the office using a PC 

 Track plot progress from the field through QAQC and into the 
database   
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User Support 
 
Direct any questions to your local MIDAS representative: 
 
NRS  Jay Solomakos 
  jsolomakos@fs.fed.us 
  651-649-5145 
 
PNW  Chuck Veneklase 
  cveneklase@fs.fed.us 
  503-808-2045 
 
RMRS  Mark Rubey 
  mrubey@fs.fed.us 
  801-625-5647 
   
 
SRS  Kelly Peterson 
  kpeterson01@fs.fed.us  
  865-862-2092 
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Website Login 
 
Central to the MIDAS system is the MIDAS website that provides for a great 
deal of the functionality available in MIDAS, including but not limited to 
program installation and updates for the PC and PDR, acquiring plot history 
data, plot tracking, and transmission of completed plots to the storage 
database.  The MIDAS website can be found at the following address: 
 

http://199.131.115.1:8080/Midas/Main?action=Default 
 
The MIDAS website is an Intranet site, and can only be accessed by PC’s that 
are within the Forest Service firewall.  It is recommended that you bookmark 
this site as you will be accessing it often. 
 
If at any time while visiting the MIDAS website you 
receive a pop-up security message such as the one 
shown to the right, simply click Run to continue.  
 
 
System Access Levels 
 
For the security and protection of FIA data, all database functions are password 
protected.  As such, all of the MIDAS website functions that connect to the 
database require the user to log in with their personal username and 
password.  Each personal username will be defined with a specific access level.  
The four main levels of access to the website and database are: 

 Level 1 – Field Crew 

 Level 2 – Crew Leader 

 Level 3 – Supervisor 

 Level 4 – Administrator 
 
Level 1 users only have database read access.  Level 2, 3, and 4 users can 
update data stored in the database and this additional login provides the 
administrators of the system with the means to audit usage of the database.  
By default, all users recognized by the system are granted level 1 privileges.  
Only an administrator can increase a user’s privileges to level 2, 3 or 4. 
 
Logging In 
 
All of the functions on the MIDAS web site that connect to the database require 
the user to log in with their personal username and password, as detailed in 
the following steps. 
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1. On the MIDAS Welcome Screen, click on the Log Into System link in 
the upper right-hand corner of the screen. 

2. On the User Login screen, select a region from the Region drop-down 
box. 

 
3. Once a region has been selected, select a user name from the User 

Name drop-down box.  To avoid lengthy scrolling, the User Name drop-
down box has been coded to allow for keystroke navigation … simply 
begin typing the last name of the desired employee to go directly to that 
alphabetical section of the user name list.  Use the [Esc] or 
[Backspace] keys to reset the list if necessary. 
 
Note that it may take a moment for the corresponding user name list to 
load once a region is selected, so the drop-down box may need to be 
reselected it if it has no list items. 

4. By default, an automatic program update process will launch on login.  
To disable the automatic update process for a particular login session, 
uncheck the Download latest MIDAS components checbox … this 
may be useful for those accessing the website via a dial-up connection. 

5. Enter a password in the Password box then either click the Login 
button or press the Enter key. 

6. If the Download latest MIDAS components checbox was left checked, 
the automatic program update process will launch on login and a 
message indicating that MIDAS is checking for component updates will 
appear: 
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7. If new components are available, the message will then indicate that new 

components are being downloaded … please wait patiently for the 
download to complete.  

 
8. Once the download is complete, the newest components (including 

configuration files, program files, and ActiveSync updates) should be 
installed and available on the PC … the Welcome Screen will then be 
presented, but the user’s Current System Access Level will now be 
indicated where the Login link used to be in the upper right corner of the 
screen. 
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Changing User Password 
 
New users will be given generic passwords, and are highly encouraged to enter 
their own unique password when they first log on to the system.  Previous 
users of the system may use this feature to change their password as desired 
at any time. 
 
To change a user password: 
 

1. Once logged in on the MIDAS website, click on Utilities > Change User 
Password under Menu Options on the left side of the web page. 
 

  
2. Enter the current and new passwords in the associated text boxes then 

click the Save Password button. 
 
For previous users of the system who have forgotten their password, please 
contact a crew leader, supervisor, or administrator to have them modify the 
user profile and provide a new password within the User Manager tool. 
 
Changing User Privileges 
 
Each new user added to the system with the User manager is restricted to level 
1 access.  This feature allows administrators to change the access level of 
newly added users, as well as changing the access level for previous users of 
the system as needed.  Only an administrator can increase a user’s access 
level to level 2, 3 or 4. 
 
To change user privileges: 
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1. Once logged in on the MIDAS website, click on Admin Tools > Change 
User Privileges under Menu Options on the left side of the web page 
 

 
2. On the Change User Privileges screen, select a region from the Region 

drop-down box … selecting a region will automatically populate the 
corresponding user name list.  Note that this auto population may take a 
few seconds. 

3. Select a name from the User Name drop-down box … the user’s current 
access level will appear in the Authorized Access Level box. 

4. Select the user’s new access level from the Authorized Access Level 
box.  

5. If user selected is a QA crew, check the QA Crew check box. 

6. Click the Update button. 

 
 
User Manager 
 
The User Manager is a tool found on the MIDAS website that enables crew 
leaders, supervisors, and administrators to add new users, modify existing 
users, or delete user profiles from the system. 
 
To open the User Manager, log on to the MIDAS website then click on Admin 
Tools > User Manager under Menu Options on the left side of the web page. 
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Modifying an Existing User Profile 
 

1. On the Field User Manager screen, select a region from the Region drop-
down box … selecting a region will automatically populate the 
corresponding user name list.  Note that this auto population may take a 
few seconds. 

2. Select the user’s name from the User Name drop-down box.  If the 
user’s name is not known, their profile may also be accessed by selecting 
their crew number from the User ID drop-down box.  Use the radio 
selection buttons below to customize the list of names and/or id’s by 
selecting which users should be included and in what order they should 
be displayed. 

3. Make sure the Modify Selected User option is selected in the User 
Options box, then click the Execute Option button. 
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4. In the Change Crew Details window, modify the selected user’s 
information as necessary then click the Save Changes button. 
 

 
5. Wait patiently while MIDAS updates the database … you will see a 

message at the bottom of the Field User Manager screen indicating that 
MIDAS is accessing the records.   

6. Once the update is complete, the user’s updated information will be 
displayed in the Field User Manager screen. 

 
Adding a New User Profile 
 

1. On the Field User Manager screen, select a region from the Region drop-
down box … selecting a region will automatically populate the 
corresponding user name list.  Note that this auto population may take a 
few seconds. 

2. Select the Add New User option in the User Options box, then click the 
Execute Option button. 

3. In the Add New User window, enter the new user’s information, then 
click the Save Changes button. 
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4. Wait patiently while MIDAS updates the database … you will see a 
message at the bottom of the Field User Manager screen indicating that 
MIDAS is accessing the records.   

5. Once the update is complete, the user’s updated information will be 
displayed in the Field User Manager screen. 

Note that new users added to the system are restricted to only level 1 access.  
To change the access level for a user, see the Changing User Privileges section 
of this document. 

Print a List of Crew Members 
 
This feature will provide a hardcopy list of all crew members for a specific 
region, including details such as date of hire, duty station, email, and phone 
number. 
 

1. On the Field User Manager screen, select a region from the Region drop-
down box … selecting a region will automatically populate the 
corresponding user name list.  Note that this auto population may take a 
few seconds. 

2. In the Select User box, use the radio selection buttons below to 
customize the list by selecting which users should be included (current or 
previous crew members) and in what order they should be displayed 
(sorted by name or id).   
 
It is not necessary to select a name from the User Name drop-down 
box.   

3. Click the Print Crew List button at the bottom of the Field User Manager 
screen. 
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Installation of MIDAS 
 
The installation of MIDAS is designed to be a user self-install process via the 
MIDAS website: 
 

http://199.131.115.1:8080/Midas/Main?action=Default 
 
The MIDAS website is an Intranet site, and can only be accessed by PC’s that 
are within the Forest Service firewall.  It is recommended that this site be 
bookmarked as it will be accessed often. 
 
To install MIDAS, please follow the steps outlined chronologically below.  
Please note that a number of these steps require administrative permissions on 
your login account, so it is recommended that you use the Promote Me tool 
(http://gadgets.ds.fs.fed.us/EUTools/ad_promote.asp) to gain admin access 
prior to proceeding. 
 
If at any time during the install process you receive 
a pop-up security message such as the one shown 
to the right, simply click Run to continue.  
 

1. Install the Java Plug-in 

Note:  Admin access required! 

a. On the MIDAS Welcome screen, click on the Check for 
Installation/Install Java Plug-in link to begin the Java Plug-in 
installation. 
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b. A Java download window will open … click the Download Now 
button. 
 

 
c. A new window listing download details will appear … click the 

Begin Download button. 
 

 
d. When prompted, accept the default functions … click either Next, 

Yes, or OK. 
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e. Once the installation is complete, verify that the latest version of 
Java has been installed on your PC … click the Verify Installation 
button. 
 

 
2. Log in to MIDAS 

For a detailed description of how to log in to the MIDAS web site, please 
see Logging In in the Website Login section of this document.  

3. Remove old versions of Microsoft ActiveSync 

Note:  Admin access required! 

a. Disconnect all mobile devices from the PC … this would include 
Blackberry, Palm Pilot, IPAQ, and Allegro. 

b. From the Start menu on the Desktop, select All Programs > 
Microsoft ActiveSync 
 
Note:  If Microsoft ActiveSync is not listed under Start > All 
Programs, it may not have been previously installed on the 
system … proceed directly to the next MIDAS Install step entitled “ 
Install Microsoft ActiveSync 4.5”. 

c. In the ActiveSync window, select Help > About Microsoft 
ActiveSync from the menu bar. 

d. In the About Microsoft ActiveSync window, determine the version 
of the current ActiveSync program. 
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e. Click OK to close the About window, then close Microsoft 
ActiveSync. 

f. If the version of the ActiveSync program is 4.5.0 or higher, you do 
not need to uninstall your current ActiveSync or install another 
version … proceed directly to the MIDAS Install step entitled: 
“Install MIDAS PC Client”. 

g. If the ActiveSync version is not 4.5.0 or higher, select Control 
Panel from the Start menu on the Desktop … then click on the 
Add or Remove Programs icon. 

  
h. In the Add or Remove Programs window, scroll down and select 

Microsoft ActiveSync … then click the Remove button. 
 

 
i. An Add or Remove Programs message will appear inquiring if the 

removal of ActiveSync is the desired action … click the Yes button. 

j. When the ActiveSync window closes and the program removal is 
complete, close the Add or Remove Programs window. 

4. Install Microsoft ActiveSync 4.5 

Note:  Admin access required! 
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a. Once logged in on the MIDAS website, click on Utilities > Install 
or Update Client under Menu Options on the left side of the web 
page. 
 

 
b. On the Install or Update Client page, click to check the Install 

Microsoft ActiveSync product … then click the Install button. 
 

 
c. After clicking the Install button, a Status message will appear … 

please be patient for a few minutes while the install program is 
downloaded onto the PC. 

d. Once the install program is fully downloaded onto the PC, it will 
automatically launch and present a Welcome screen … click the 
Next button to begin the installation.  



MIDAS_UsersGuide.doc  Page 20 of 110 

e. When presented with the License Agreement, select the option to 
accept the terms in the license agreement … then click the Next 
button. 

f. A request for customer information will appear … click the Next 
button to accept the defaults. 
 

 
g. Click the Next button to accept the default Destination Folder. 

 

 
h. Click the Install button when the setup wizard indicates it is ready 

to install the program … it may take several minutes for the 
program to install. 

i. A Setup Complete message will be displayed … click the Finish 
button. 

j. A Finished message will be displayed … click OK. 
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5. Install MIDAS PC Client 

a. Once logged in on the MIDAS website, click on Utilities > Install 
or Update Client under Menu Options on the left side of the web 
page. 
 

 
b. On the Install or Update Client page, click to check the Full 

Installation option … then click the Install button.   
 

 
 
Note: Some options are included in the Full Installation option and 
will be deactivated upon selection of the Full Installation option, 
thus appearing as “grayed out” on the product list. 

c. After clicking the Install button, a Status message will appear … 
please be patient for a few minutes while the install program is 
loaded onto the PC. 
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d. Once the install program is fully 
loaded onto the PC, a message 
will appear indicating that the 
install program has been saved 
to your PC … click OK. 

e. On the PC desktop, double-click on My Computer and navigate to 
the C:\Midas\FullInstallation folder. 

f. In the C:\Midas\FullInstallation 
folder, double-click on the 
ClientFullInstallation.exe file to 
launch the install … click the Next 
button on the install Welcome 
screen. 

 
 

g. Click the Next button to confirm 
the system information. 
 

 
 
 
 

h. Assuming the installation summary 
displays an adequate amount of 
available disk space, click the 
Install button to begin installation. 
 
 
 
 
 

i. When installation is finished, two different messages will indicate 
that the install was successful and is complete … click the Finish 
and OK buttons to confirm. 

j. There should now be two new icons on the desktop … MIDAS 
Control Panel and MIDAS Mobile.    
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6. Install Ghost Script/Ghost View 

Note:  Admin access required! 

a. Once logged in on the MIDAS website, click on Utilities > Install 
or Update Client under Menu Options on the left side of the web 
page. 

   
b. On the Install or Update Client page, click to check the Install 

Ghost Script/Ghost View option … then click the Install button. 

c. After clicking the Install button, a Status message will appear … 
please be patient for a few seconds while the install program is 
loaded onto the PC. 

 
d. Once the install program is fully loaded onto the PC, it will 

automatically launch and present a WinZip Self-Extractor message 
for the Ghostscript installation … click the Setup button. 
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e. After the install files are extracted, a Ghostscript Setup window will 
appear … click the Install button to accept all defaults and begin 
the installation. 
 

 
f. When the Ghostscript installation is complete, a File Explorer 

window will open to display the contents of the new Ghostscript 
folder … close the window. 
 

 
g. Immediately following the completion of the Ghostscript 

installation, the GSview installation will automatically launch and 
present a WinZip Self-Extractor message … click the Setup button. 
 

 
h. After the install files are extracted, a GSView Install window will 

appear, displaying install requirements … click the Next button. 

i. Click the Next button when presented with the GSview copyright 
notice. 
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j. When asked to select which files to associate with GSView, click 
the Next button to accept the defaults. 

 
k. Click Next to accept the default install directory. 

 

 
l. The default install directory does not exist … click Next to create 

the new directory. 

m. The GSview install will present defaults for the Start Menu … click 
Finish to accept the defaults. 
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n. When the GSview installation is complete, a File Explorer window 
will open to display the contents of the new Ghostgum folder … 
close the window. 
 

 
o. When the installation is finished, two different messages will 

indicate that the install was successful and is complete … click the 
Exit and OK buttons to confirm. 

7. Install Joede JVM (Java Virtual Machine) 

Note:  Admin access required! 

a. If not already connected, establish a connection between the PDR 
and PC via ActiveSync … if you do not know how to connect via 
ActiveSync, please refer to the section of this guide entitled 
“Establishing an ActiveSync Connection”. 

b. Once logged in on the MIDAS website, click on Utilities > Install 
or Update Client under Menu Options on the left side of the web 
page. 
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c. On the Install or Update Client page, click to check the Install 
Jeode option … then click the Install button.   
 

 
d. After clicking the Install button, a Status message will appear … 

please be patient for a few seconds while the install program is 
loaded onto the PC. 

e. Once the install program is fully loaded onto the PC, it will 
automatically launch and present a Welcome screen … click the 
Next button. 
 

 
f. Click the Yes button to accept the License Agreement. 

g. Click the Yes button to install to the default directory. 
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h. If a MIDAS completion message appears before the Jeode install 
completes, it may send the Jeode window to the back … if this 
occurs, click the OK button in the Finished message box, then click 
on Add/Remove Programs in the task bar at the bottom of your 
desktop.  
 

 
i. When the installation is finished, a message will appear indicating 

that the download was complete and directing attention to the PDR 
for further direction … click the OK button to confirm. 
 

 
j. On the PDR, a message may appear indicating that version is 

unsupported … click Yes to continue with the installation. 
 

 
k. Once the installation on the PDR is complete, select Start > 

Programs > Utilities > Save System. 



MIDAS_UsersGuide.doc  Page 29 of 110 

8. Install MIDAS PDR Application 

a. Once logged in on the MIDAS website, click on Utilities > Install 
or Update Client under Menu Options on the left side of the web 
page. 
 

 
 

b. On the Install or Update Client page, click to check the Get MIDAS 
Mobile option … then click the Install button.   
 

 
c. After clicking the Install button, a Status message will appear … 

please be patient for a few seconds while the install program is 
loaded onto the PC. 

d. A Finished message will appear … click OK. 

e. Right-click on the START menu button and select Explore. 
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f. Navigate to the C:\Midas folder. 

g. In the C:\Midas window, hold the CTRL key while clicking to select 
the MIDASMobile and Configurations folders … then select Copy 
from the Edit menu. 

 
h. Minimize the C:\Midas window. 

i. If not already connected, establish a connection between the PDR 
and PC via ActiveSync … if you do not know how to connect via 
ActiveSync, please refer to the section of this guide entitled 
“Establishing an ActiveSync Connection”. 

j. If the ActiveSync window is not already open, select Programs > 
Microsoft ActiveSync from the START menu to open the 
ActiveSync window. 

k. In the ActiveSync window, click the Explore button. 
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l. A Mobile Device window will open … double-click on the My 
Windows Mobile-Based Device icon. 
 

 
m. In the My Windows Mobile-Based Device window, double-click on 

the \C_Drive folder then select New Folder from the File menu 
… type Midas to name the new folder. 

n. In the C_Drive window, double-click on the new \Midas folder … 
then select Paste from the Edit menu. 

o. A File Conversion message will appear … click OK. 

 
p. The MIDASMobile and Configurations folders should now appear 

in the \C_Drive\Midas folder. 

q. Double-click on the MidasMobile folder. 

r. Click once to highlight the MidasMobile-Jeode file … then select 
Copy from the Edit menu. 
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s. In the Mobile Device window,  
       click the Up button to return to the \C_Drive\Midas folder  
       … then click the Up button to return to the \C_Drive folder  
       … then click the Up button again to return to the  
          My Windows Mobile-Based Device folder. 
 

 
t. In the My Windows Mobile-Based Device folder, double-click on 

the Windows folder … then double-click on the StartUp folder. 

u. In the Startup folder, select Paste from the Edit menu. 

v. Close the Mobile Device window. 

w. On the PDR, select Start > Programs > Utilities > Save 
System. 

x. Press and hold the PDR’s On/Off key until the screen flashes… the 
MIDAS PDR application will automatically open. 
  
Note:  If you have not previously installed the Joede JVM on the 
PDR, you will get an EVM error and the MIDAS program will not 
launch.  To remove the error and allow the MIDAS program to 
launch properly, please refer to the section of this guide entitled 
“Install Joede JVM (Java Virtual Machine)” to install the Joede JVM. 
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y. A few selections will be requested the first time that the MIDAS 
PDR application is launched … select the appropriate region and 
machine type as requested then click the Select button 
 

  
 
and provide a machine name, if desired, then click OK. 
 

 
 
Note that these selections will be stored as future defaults, but 
may be changed at any time using the Settings menu on the 
menu bar at the top of the MIDAS PDR screen. 
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Updating MIDAS 
 
Routine maintenance of MIDAS will result in program updates.  It is good 
practice to update both the MIDAS PC client and the MIDAS PDR mobile 
application on occasion to ensure the most up-to-date edits are being 
performed on the data. 
 
Updating the PC Client 
 
Automatic Update of the PC Client 
 
The MIDAS system has been designed to automatically check the PC Client to 
determine if it requires an update and to automatically download and install 
the update if necessary.  Unless the user deliberately unchecks the Download 
latest MIDAS components checkbox on the login screen to disable the 
update for a particular login session, the automatic update is initiated when the 
user logs in to the MIDAS website. 
 
Upon login, a message indicating that MIDAS is checking for component 
updates will appear:  

 
 
If new components are available, the message will indicate that new 
components are being downloaded … please wait patiently for the download to 
complete.  
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Once the download is complete, the newest components should be installed 
and available on the PC. 
 
Manual Update of the PC Client 
 
There should be no need to manually update the PC Client, however, the 
following process is available if necessary.  Please note that the preferred and 
recommended method of updating the PC Client is via the automated process. 
 

1. Once logged in on the MIDAS website, click on Utilities > Install or 
Update Client under Menu Options on the left side of the web page. 
 

 
2. On the Install or Update Client page, click to check the Client Update 

option … then click the Install button.   
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3. After clicking the Install button, a Status message will appear … please 
be patient for a few minutes while the install program is loaded onto the 
PC. 

4. Once the install program is fully loaded 
onto the PC, a message will appear 
indicating that the install program has 
been saved to your PC … click OK. 

5. On the PC desktop, double-click on My 
Computer and navigate to the 
C:\Midas\ClientUpdate folder. 

6. In the C:\Midas\ClientUpdate folder, 
double-click on the ClientUpdate.exe file to 
launch the install … click the Next button 
on the install Welcome screen. 
 
 

7. Click the Next button to confirm the 
system information. 
 
 
 
 
 
 

8. Assuming the installation summary 
displays an adequate amount of available 
disk space, click the Install button to 
begin installation. 

9. When installation is finished, two 
messages will be presented indicating that 
the install was successful and is complete 
… click the Finish and OK buttons to 
confirm. 

 
Updating the PDR Application 
 
Automatic Update of the PDR Application 
 
The MIDAS system has been designed to automatically check the PDR 
application to determine if it requires an update and to automatically download 



MIDAS_UsersGuide.doc  Page 37 of 110 

and install the update if necessary.  The automatic update is initiated when the 
user clicks either the Send Plots to Mobile Device button or the Get Plots 
from Mobile Device button found on the MIDAS Control Panel on the PC.  The 
primary purpose of these buttons is to send plot history files to the PDR 
application and to retrieve completed plots from the PDR application.  Note 
that it is preferred that the PDR Application (MIDAS Mobile) be closed prior to 
clicking either of these buttons.  For a more detailed discussion of the functions 
and use of these buttons, please see the topics in this document entitled “Send 
Plots to the PDR” in the Preparing for Data Collection section and/or “Get 
Completed Plots from the PDR” in the Processing Completed Plots section. 
 
(Semi-Manual) Update of the PDR Application 
 
The manual update of the PDR application is not really a manual task … it is 
really just a manual initiation of an automated task.  To truly have a manual 
update would involve copying a number of files to a number of different 
directories, which can be a bit complicated.  Instead, MIDAS offers an 
automated copy of required files that is available with the click of a button.  To 
manually update the application components on the PDR, the following process 
is available: 
 

1. On the PDR, close the current MIDAS Mobile application by returning to 
the main Plot Task screen and either clicking the Exit Program button 
or selecting Exit from the File menu. 
 
Note: Return to the main Plot Task screen from within an open plot file 
by navigating to the main menu screen via the [F4] key or the Close 
button on the menu bar at the bottom of any data entry screen, then 
clicking the Exit Plot button. 

2. If not already connected, establish a connection between the PDR and PC 
via ActiveSync … if you do not know how to connect via ActiveSync, 
please refer to the section of this guide entitled “Establishing an 
ActiveSync Connection”. 
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3. Click the Update Mobile Device Components button found on the 
MIDAS Control Panel on the PC to initiate the automated copy of required 
files to the Mobile Device. 
 

 
4. An Update screen will appear … select the appropriate Region then click 

the Update button. 
 

 
5. When the update has been completed, a message will be presented 

indicating that the update was successful … click the OK button. 
 

 
6. If, for some reason, the MIDAS Mobile application running on the PDR 

was not closed prior to executing the update … it is necessary to close 
and restart the application. 

7. Click the Close button to close the Update screen. 
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Preparing for Data Collection 
 
Prior to collecting data, there are a number of items required by MIDAS that 
provide information on what and how data should be collected, as well as basic 
plot identification information.  The establishment of these items, namely 
configuration files and historical files, prior to visiting a field plot is crucial to 
the data collection process. 
 
Configuration Builder  
 
The MIDAS web site is host to a tool known as the Configuration Builder, which 
is used to create and deploy system configuration files.  The configuration files 
contain the list of attributes to be collected in a state/panel, legal ranges and 
lists of legal values for each attribute, help information for each attribute, and 
a variety of other information.  The configuration files are used throughout the 
MIDAS system to layout the data entry screens, run validations, and 
load/extract data from the database. 
 
A single configuration actually consists of 5 separate files that together define 
what and how the data will be collected: 

.Legals Defines what values/codes are legal for each field 

.Prompts Defines the field name that will be displayed and 
on which screen it will be displayed 

.Help Provides a description of legal values/codes for 
use in displaying help messages 

.FieldGuideDescription Provides detailed field guide descriptions for use 
in displaying help messages 

.StateUnitSpecies Defines what species are valid for each state unit 
 
Each state will have its own unique configuration for each version of the field 
guide.  The configurations are further divided by data type, such as P2 or P3.  
There may also be additional configurations defined for collecting data that 
varies from our normal data collection, such as for special study issues.  In 
order to collect data, the correct configuration must be loaded on the PDR in 
order to properly define what must be collected … the configuration must 
coordinate with the specific data that is to be collected, such as P2 data in 
Maryland using Field Guide 4.0. 
 
Creating/Editing Configuration Files 
 
The creation of new or editing of existing configurations is performed on the 
MIDAS website and is limited to users with an access level of 4. 
 

1. Once logged in on the MIDAS website, click on Admin Tools > System 
Configuration under Menu Options on the left side of the web page. 
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2. On the System Configuration screen, select a region from the Region 

drop-down box, then select a state from the State drop-down box.  … 
selecting a region and state will trigger the automatic population of the 
configuration list with all known configurations for that state.  Note that 
this auto population may take a few seconds. 
 

 
A specific naming convention is used for the configuration listing: 
[cycle].[subcycle].[phase].[fieldguide version].[protocol description] 

3. Click to highlight the desired configuration from the list, noting the 
following with regard to the Status designation of each available 
configuration: 
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 New 
A status of New indicates what basically amounts to a blank template 
… a base configuration is available and awaiting modification to reflect 
the specific collection needs for the region.  A New configuration will 
be offered by the system administrator when a set of selected plots 
become available and ready for collection. 

 Modified 
A status of Modified indicates that modifications to the configuration 
are in progress.  A configuration that is in a state of modification is 
inaccessible to field crew and cannot be deployed for use, thus it will 
not be downloaded to the user via the MIDAS automated update 
utility.  A configuration with a status of Modified can only be accessed 
by level 4 users until it has been marked complete. 

 Complete 
Once modifications on a configuration are finished, it can be marked 
as Complete.  Configurations with a status of Complete are available 
to all users for deployment and will be downloaded to the user via the 
MIDAS automated update utility. 

4. Depending on the Status of the selected configuration, all available tasks 
will be enabled in the Configuration Tasks box … click to select the 
desired task. 

Create 

The Create task will be available if a New configuration is selected and 
will, as the names suggest, allow for the creation of a new 
configuration. 

Modify 

The Modify task will be available for configurations with a status of 
Started for which modifications have already begun and will allow for 
the continuation of modifications.  The Modify task is also available for 
configurations with a status of Complete and will allow for changes or 
corrections to be made to a previously completed configuration. 

Mark Complete 

The Mark Complete task will be available for configurations with a 
status of Started for which modifications have been completed and 
will allow for the configuration to be deployed either manually or 
automatically to field crew. 

Delete 

The Delete task will be available for configurations with a status of 
either Started or Complete and will allow for removal of the 
configuration from the MIDAS system. 
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Deploy 

The Deploy task is available for configurations with a status of 
Complete and will allow for the manual deployment of the 
configuration to the user’s PC or mobile device.  A manual deployment 
should not be necessary most of the time as completed configurations 
will be automatically deployed to the user as part of the MIDAS 
automatic update process. 

5. Click the Execute button to begin the selected task.  
 
Note: The remaining instructions will focus on the procedures that follow 
the selection of either the Create or Modify task. 

6. If opting to Create a new configuration: 

 A pop-up message will prompt for user input as to the method of 
creating the new configuration … select the option to Use Existing 
configuration as a Template and click the Create button. 
 

 
 A window will then appear that allows for the selection of an 

existing configuration to copy.  Select the appropriate Region and 
State, then click to highlight the desired configuration … click the 
Select button. 
 

 
7. A Modify Configuration screen will open.   

 
If the Modify task was selected, this will be the first screen that opens.   
 
If the Create task was selected, the information from the previously 
selected template configuration will be contained here under a new name 
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representing the current configuration and, at a minimum, the State, 
Unit, County, Cycle, Subcycle, Lat, Lon, and Elevation will need to be 
changed to reflect the new configuration … other fields may require 
adjustment as well. 
 

  
8. In the Modify Configuration screen, click to highlight a specific data 

attribute in the Attributes box then proceed to define the selected data 
attribute using the tools within the Data Menus box. 

Field Data Type 

Select a Field Data Type from the drop-down list to indicate on which 
data collection screen the attribute will appear. 

Validation 

The Validation box contains a collection of properties used to define 
the edits and allowable values for the selected attribute.   

Edit Type 
Select the Edit Type, either List or Range, from the drop-down 
box.  If the valid entries are not in numerical order, a List is 
required. 

Range Limits 
If an Edit Type of Range is selected, a Low and High value must be 
provided for Range Limits.  Note that if zero is a valid entry, it 
must be included in the range. 
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Values & Help 
Click the Values & Help button to display and/or edit the F1 
(help) text and legal values list that the crew will see on the PDR 
screen.  If an Edit Type of List is selected, all legal values must be 
on this screen.  If any changes are made to either the Legal 
Values or the Help Description text, the Save button must be 
clicked to move on.  To avoid the tedious task of entering long lists 
of legal values or lengthy help text manually, click the Get Stored 
Values button to retrieve the legal data and help text from 
another configuration file and insert it into the current 
configuration file. 
 

 
Data Type 

The Data Type box contains a collection of properties used to describe 
the data storage format of the selected attribute.   

Data Type 
The actual Data Type of the attribute, such as string or number, is 
defined in the database and cannot be changed. 

Max Characters 
The maximum number of characters that may be entered for the 
attribute includes any characters before and after a decimal place. 

Dec Precision 
The number of characters that may follow the decimal is defined by 
the Dec Precision property. 

Encrypted 
The Encrypted option should be checked for any attributes that 
require encryption, such as coordinates and owner information. 
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Display 

The Display box contains several properties that will dictate how the 
attributes will appear on the PDR screen. 

Screen Prompt 
Due to limited screen space on the PDR, it is very rare that an 
attribute’s full name will fit on the screen.  As such, each attribute 
must be assigned an abbreviation that will serve as a prompt or 
label to indicate what attribute value is to be entered.  This Screen 
Prompt may have up to 5 digits and may consist of uppercase 
letters, lowercase letters, and/or numbers. 

Hidden 
The Hidden option should be checked for any historical attributes 
that will not be displayed on the screen.  These attributes are 
hidden from being viewed by the user and are primarily used for 
edit purposes only. 

Add/Remove Prompts 

The Add/Remove Prompts button provides access to an Add/Remove 
Prompts screen that allows for the creation of new database columns 
and for adding data items to or removing data items from the list of 
Attributes.   

In the Add/Remove Prompts screen, use the > and < buttons to add 
or remove attributes from the Selected Prompts list.  Continue this 
process until all attributes to be collected in the study are included in 
the list.  If a desired attribute is not included in the Available 
Prompts list, use the Create New DB Column button to create a 
new entry in the database.  Use this feature with caution, however … 
once a column is added to the database it is difficult to remove it. 
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Change Prompt Order 

The Change Prompt Order button opens a Prompt Order screen that 
allows for the adjustment of the order in which the prompts will 
appear on the PDR.  Use the > and < buttons to move prompt names 
from the Current Prompt Order list to the New Prompt Order list 
in order as desired, continuing the process for each prompt.  This task 
will likely be necessary following the creation, addition, or removal of 
prompts. 

When changing prompt order, please note that all hidden attributes 
must be at the end of the list. 

 
Edit State/Unit Spp 

The Edit State/Unit Spp button opens a Configuration Species by 
State/Unit screen for viewing and updating a list of species that would 
be considered normal for the specific state and unit.  If a crew enters 
a species that does not appear on this list, MIDAS will present a 
warning message indicating that the species is unusual.   
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To add a species to the list, click the Get Stored Values button.  In 
the Stored Configuration Unit Species screen, use the Select 
Intensity tools to set the threshold of when a species is deemed 
unusual. For instance, to indicate that a tree species is unusual if it 
has less than a 0.05% occurrence in the database, enter a value of 
0.05 in the Percent Of Sample text box and click the corresponding 
Select button.  All species with an occurrence greater than or equal to 
the 0.05% threshold will appear in the Species by Unit list … click 
the Insert button to add these species to the normal list.  The same 
process may be used to indicate a frequency level threshold for 
determining unusual, such as defining a species being tallied less than 
500 times as unusual.  

 
Edit Non-Comm. Spp 

The Edit Non-Comm. Spp button opens a Configuration Non 
Commercial Species screen for viewing and updating a list of non-
commercial species codes. 
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Edit Spp Growth/Yr 

The Edit Spp Growth/Yr button opens a Configuration Species Growth 
screen for viewing and updating a list of upper limits that a species is 
exted to grow weach year.  If a crew enters a growth that is higher 
than the upper limit specified for the species MIDAS will present a 
warning message indicating that the Species Growth seems high. 

 
Although the calculation of the Species Growth legal values may be 
automated within MIDAS in the future, at this time it must be done 
manually.  This upper limit should be derived by adding all growth for 
all trees of a given species in a given year then taking an average of 
that total and multiplying it by 2.   

9. Once all necessary modifications have been made to the configuration, 
click the Save button on the Modify Configuration screen. 

10. The configuration should now be listed with a status of Modified.  
Select the Mark Complete option from the Configuration Task box then 
click the Execute button … the status of the configuration should now 
be listed as Complete. 
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11. Although the newly modified and completed configuration will be 
automatically deployed the next time the user logs in to the MIDAS web 
site, it can be manually deployed immediately by selecting the Deploy 
option from the Configuration Task box then clicking the Execute 
button. 

 
Updating Configuration Files 
 
In order to collect data, the correct configuration must be loaded on the PDR in 
order to properly define what must be collected … the configuration must 
coordinate with the specific data that is to be collected, such as P2 data in 
Maryland using Field Guide 4.0.  Generally, this will happen with each new field 
guide release.  However, updating to a new configuration is required if going to 
a new state to collect data or to begin collecting data for a special study.  
 

1. Once logged in on the MIDAS website, click on Admin Tools > System 
Configuration under Menu Options on the left side of the web page. 
 

 
2. On the System Configuration screen, select a region from the Region 

drop-down box, then select a state from the State drop-down box.  … 
selecting a region and state will trigger the automatic population of the 
configuration list with all know configurations for that state.  Note that 
this auto population may take a few seconds. 
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A specific naming convention is used for the configuration listing: 
[cycle].[subcycle].[phase].[fieldguide version].[protocol description] 

3. Highlight the desired configuration listed in the Configuration Selection 
box, then click to select Deploy in the Configuration Task box … click 
the Execute button. 
 

 
4. When prompted to indicate where the configuration should be deployed, 

click to select the Office PC, the Mobile Device (PDR), or both. 
 

 
5. If opting to deploy configuration files directly to the Mobile Device: 
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a. On the PDR, close the current MIDAS Mobile application by 
returning to the main Plot Task screen and either clicking the Exit 
Program button or selecting Exit from the File menu. 
 
Note: Return to the main Plot Task screen from within an open plot 
file by navigating to the main menu screen via the [F4] key or the 
Close button on the menu bar at the bottom of any data entry 
screen, then clicking the Exit Plot button. 

b. If not already connected, establish a connection between the PDR 
and PC via ActiveSync … refer to the section of this guide entitled 
“Establishing an ActiveSync Connection” for detailed instruction on 
how to connect via ActiveSync. 

6. Click the Deploy button to begin transferring the configuration files … a 
Status message will appear on the System Configuration screen.  Please 
be patient for a few seconds while the program is loaded onto the PC 
and/or PDR. 

7. If MIDAS cannot detect a connection with the PDR while attempting to 
deploy to the PDR, a message will appear indicating as such … connect 
the PDR then click the Retry button. 
 

 
8. When the deployment is complete, a message will be presented 

indicating that the deployment was successful … click the OK button. 
 
Create Plot Files 
 
MIDAS requires a base plot file (referred to as a historical file) for each field 
plot that is to be measured.  The historical file is pre-populated with basic plot 
id information as well as available history data in the case of remeasure plots.  
Creating these historical files is a task available to all levels of users, and 
involves retrieving the id and history data from the field database. If data is to 
be collected using the PDR, the historical file must also be sent to the PDR 
from the PC. 
 
Retrieve Historical Data from the Database 
 

1. Once logged in on the MIDAS website, click on Field > Get Historical 
Field Data under Menu Options on the left side of the web page. 
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2. On the Get Field Historical Data screen, define the Plot Selection 

criteria by selecting a region from the Region drop-down box, then 
selecting a state from the State drop-down box.  Note that when a 
selection is made in one box, the selections in the remaining boxes will 
be automatically updated to reflect the available data based on the 
values already selected. 

3. To further refine the selection of which plot files are desired, select 
values from the remaining drop-down boxes to meet the selection 
criteria.  Note that the Unit and County drop-down boxes will allow for 
the selection of All. 

4. After all Plot Selection criteria have been specified, click the Next 
button. 
Note: If the NRS region is selected, an additional selection criteria 
section will appear at the bottom of the page … click to select the 
appropriate Invasives type for the desired plots. 
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5. Once the desired selection criteria have been submitted, a list of 
Available Plots based on that criteria will be presented.  To select all of 
the listed plots, click the >> button.  Otherwise, click to highlight the 
desired plots, using the CTRL key to select multiple plots … then click the 
> button to move the selected plots to the Selected Plots list.  To 
remove any undesired plots from the Selected Plots list, click to 
highlight the plot then click the < button.  The << button will remove all 
plots from the Selected Plots list. 
 

 
6. Click the Next button to submit the list of selected plots and proceed to 

the Download Plots from Server screen. 

7. Upon entering the Download Plots from Server screen, the plots are 
ready to be downloaded directly to a default directory on the PC.  The 
screen does, however, offer other options: 

 To select an alternate location on the PC for the downloaded history 
files, click to select the Advanced Folder Options option and select 
the desired location. 

 Although not the preferred method, it is also possible to send the 
downloaded history files to the PDR in addition to the PC by clicking to 
select the To PDR option.  It is recommended, however, to download 
to the PC only, then use the process described in the section entitled 
“Send Plot to the PDR” instead. 
Note: if selecting the PDR option and not already connected, establish 
a connection between the PDR and PC via ActiveSync … refer to the 
section of this guide entitled “Establishing an ActiveSync Connection” 
for detailed instruction on how to connect via ActiveSync. 

8. Once all desired download options are selected, click the Continue 
button.  If no options have been selected, the plots will be downloaded 
from the server directly to the default directory on the PC. 
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9. A message will appear confirming that the plot files have been 

downloaded … click OK. 

 
Send Plots to the PDR 
 
It may be possible that the history files have been downloaded from the 
database to the PC, but have not been sent to the PDR.  This would occur if the 
To PDR option was not selected when the plots were originally downloaded 
from the database, as described in Step 7 of the “Retrieve Historical Data from 
the Database” section of this document.  If this is the case, the history files will 
need to be sent from the PC to the PDR. 
 

1. On the PDR, close the current MIDAS Mobile application by returning to 
the main Plot Task screen and either clicking the Exit Program button 
or selecting Exit from the File menu. 
 
Note: Return to the main Plot Task screen from within an open plot file 
by navigating to the main menu screen via the [F4] key or the Close 
button on the menu bar at the bottom of any data entry screen, then 
clicking the Exit Plot button. 

2. If not already connected, establish a connection between the PDR and PC 
via ActiveSync … refer to the section of this guide entitled “Establishing 
an ActiveSync Connection” for detailed instruction on how to connect via 
ActiveSync. 

3. Open the MIDAS Control Panel on the PC by clicking on the MIDAS 
Contol Panel icon on the desktop. 
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4. In the MIDAS Control Panel window, click the Send Plots to Mobile 
Device button. 

 
5. After a few seconds, a Send Historical Plots to PDR window will open … 

define the Plot Selection criteria by 
selecting a region from the Region 
drop-down box, then selecting a state 
from the State drop-down box.  Note 
that when a selection is made in one 
box, the selections in the remaining 
boxes will be automatically updated to 
reflect the available data based on the 
values already selected. 

6. To further refine the selection of which 
plot files are desired, select values from 
the remaining drop-down boxes to meet 
the selection criteria.  Note that the 
Cylce, Subcycle and County drop-
down boxes will allow for the selection of All. 

7. Once the desired selection criteria have been submitted, a list of 
available plots based on that criteria will be presented.  Click to highlight 
the desired plot or plots, using the CTRL key to select multiple plots … 
then click the Send Plots button to initiate the transfer of the selected 
plots to the PDR. 

8. A message will appear confirming that the plot file(s) have been copied 
to the PDR … click OK. 

In addition to sending over the selected plot history file(s) to the PDR, this 
process will also automatically send any new MIDAS components (including 
configuration files, program files, and ActiveSync updates) to ensure that the 
program is current and up-to-date. 
 
Print Field Plotsheet 
 
In the case of remeasure plots, it may be advantageous to have a printed 
hardcopy of the field plotsheet.  To accommodate this, the MIDAS website has 
a function that will print a blank plotsheet that contains the respective plot 
number, historical plot data, historical tree data, and the previous field crew 
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map that has been scanned into the database. 
 
Note that this feature may not be available in all regions. 
 

1. Once logged in on the MIDAS website, click on Field > Get Field 
Plotsheets under Menu Options on the left side of the web page. 
 

 
2. On the Get Field Plotsheets screen, define the Plot Selection criteria by 

selecting a region from the Region drop-down box, then selecting a 
state from the State drop-down box.  Note that when a selection is 
made in one box, the selections in the remaining boxes will be 
automatically updated to reflect the available data based on the values 
already selected. 

3. To further refine the selection of which plot files are desired, select 
values from the remaining drop-down boxes to meet the selection 
criteria.  Note that the Unit and County drop-down boxes will allow for 
the selection of All. 

4. After all Plot Selection criteria have been specified, click the Next 
button. 
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5. Once the desired selection criteria have been submitted, a list of 
Available Plots based on that criteria will be presented.  Note that the 
plotsheet files will have a .PDF extension. 

6. Click to select the plotsheet(s) that are desired for download.  To select 
all of the listed plotsheets, click the >> button.  Otherwise, click to 
highlight the desired plotsheets, using the CTRL key to select multiple 
plots … then click the > button to move the selected plotsheets to the 
Selected Plots list.  To remove any undesired plotsheets from the 
Selected Plots list, click to highlight the plotheet file then click the < 
button.  The << button will remove all plotsheet files from the Selected 
Plots list. 
 

 
7. Click the Next button to submit the list of selected plotsheets and 

proceed to the Download Plotsheets from Server screen. 

8. Upon entering the Download Plotsheets from Server screen, the 
plotsheets are ready to be downloaded directly to a default directory on 
the PC.  The screen does offer the option to select an alternate location 
on the PC for the downloaded plotsheet files by clicking to select the 
Advanced Folder Options option and selecting the desired location. 
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9. Click the Continue button.  The plotsheets will be downloaded from the 
server directly to either the default directory on the PC or to another 
directory on the PC as specified as an advanced folder option. 
 

 
10. A message will appear confirming that the plotsheet(s) have been 

downloaded … click OK. 

11. A View Plotsheets message will appear … click the View Plotsheets 
button to open a screen for viewing and printing the plotsheet file. 
 

 
12. On the View Plotsheets screen, click to select the desired plotsheet 

file(s) … then click the Print button to send the plotsheet to the default 
printer for printing. 
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13. Click the Close button after the plotsheet has successfully printed. 
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Data Collection on the PDR 
 
PDR Settings  
 
 While collecting data you may wish to disable the PDR touch screen.  On the 

Allegro, it can be toggled on/off by pressing TS (the Blue [       ] key and 
the Back Space[      ] key together). 
  
  
  
  
  
  
  

 

 The MIDAS Mobile program was designed to use the full height and width of 
the screen.  As such, the System Taskbar at the bottom of the screen 
should be set to Auto hide: 

1. On the PDR, select Start > Settings > Taskbar and Start Menu. 
Note that if using an Allegro, the Start menu can be opened by pressing 
the Blue [       ] key and the Start [       ] key together. 
 

 
2. In the Taskbar and Start Menu Properties screen, click on the General 

tab then check the Auto hide option. 
 

 

For all instructions on the PDR, an indication to click on the screen 
can be duplicated without the use of the touch screen by using the 
[←], [→], [↑], [↓], or [TAB] keys to highlight the desired item then 
pressing the [ENTER] key.  For accessing the screen menu bar 
without the use of the touch screen, press the [ALT] key to activate 
the menus then use the [←], [→], [↑], [↓], or [TAB] keys to 
highlight the desired menu item then press the [ENTER] key. 
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3. Click the OK button in the top right corner of the screen to apply your 
new settings. 

Starting MIDAS Mobile  
 
MIDAS Mobile is designed to launch automatically when the PDR is reset.  If 
the program has been installed but is not running on the machine, simply 
press and hold the PDR’s On/Off key until the screen flashes … MIDAS Mobile 
will automatically open. 
 
General Orientation & Navigation 
 

 In all likelihood, the touch screen of the PDR will be turned off during 
data collection in the field.  A number of standard navigation keys and 
shortcut keys are available for entering data without the use of the touch 
screen.  Refer to the Navigation/Shortcut Keys topic within the “Data 
Entry” section of this document for detailed descriptions of these keys. 

 The program will open to a Plot Task 
screen that provides the most basic 
actions that can be performed on a 
plot: 
 
Open Work Plot allows for the 
opening of an existing plot for which 
data collection is in progress.  This 
selection will present a listing of all 
available work plot files on the PDR … 
use the drop-down boxes on the left 
side of the screen to narrow down the 
list by State, Cycle, Subcycle, and/or County. 
 
Open Hist Plot allows for the opening of a base plot file that has been 
populated with downloaded history data … data collection has not yet 
begun on these files.  This selection will present a listing of all available 
history plot files on the PDR … use the drop-down boxes on the left side 
of the screen to narrow down the list by State, Cycle, Subcycle, and/or 
County. 
 
Create New Plot allows for the on-the-fly creation of a new, empty plot 
file such as would be needed in the case of a replacement plot. 
 
Restore Plot allows for the restoration of a plot that has been lost due 
to some type of critical error such as a machine crash or battery failure.  
For a more detailed discussion on this topic, refer to the “Data Restore” 
section of this guide. 
 
Delete Plot allows for the deletion of plot files that have already been 
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successfully loaded into the database … files will remain in the backup 
folders, but will no longer appear in the list of existing plots to be 
opened/edited. 
 
Exit Program will close the MIDAS Mobile application.  

 The screen title bar for the initial Plot Task 
screen displays the current program version, 
as well as the region and machine name 
provided as system settings by the user. 

 
Data Entry 
 
Data Entry Options 
 
Several options are available to customize the data entry screens.  To access 
and set these options, select Data Entry Options from the Settings menu on 
the initial Plot Task screen or press the [Ctrl] + [A] keys while on any data 
entry screen. 

 
 

AutoJump 
When set to on, the AutoJump option will enable the cursor to 
automatically jump to the next field when data entry in a field is 
complete.  That’s to say that after the second character in a field with a 
length of 2 characters is entered, the program will automatically move 
the cursor to the next field and be ready for data entry of the next field.  
If the AutoJump option is disabled, moving to the next data entry field 
will require an additional keystroke on the part of the user, usually in the 
form of either the [] or the [ENTER] keys. 

Wrap first/last fields 
When checked, this option will enable the cursor to automatically wrap 
back from the last field to the first field of the current record, or vice 
versa.  When unchecked, returning to the last or first field would require 
the use of a navigation shortcut key, stepping through all keys in 
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between, or physically clicking on the first or last field on the touch 
screen. 

Overwrite requires BS 
When entering a data entry field, any existing value is automatically 
highlighted.  When this option is checked, the existing value will not be 
overwritten or replaced unless the [BkSp] key is first pressed to remove 
the existing value.  When this option is not checked, the existing value 
will be automatically overwritten if a number key is pressed.  Having this 
option unchecked may accommodate faster data entry, however it also 
allows the chance for accidental overwriting of existing data. 

Grid – No Screens / All screens / Multi record screens / Trees only 
The grid “screens” option allows the user to set which screens will appear 
in grid format.  This setting will be applied when a plot file is opened, but 
will be disabled if the [Ctrl] + [D] toggle is used while the plot file is 
open, and the user will then be required to use [Ctrl] + [D] to toggle 
between grid and full record format while the plot remains open.  Closing 
and reopening the plot or opening a new plot will once again engage the 
grid “screens” option setting.  Only 1 of the 4 options may be selected at 
one time … selecting one will deselect the remaining 3. 

Grid – Abbreviate prompts 
When set to on, the field prompts on the grid display will be reduced to 
only 2 characters instead of the standard 4 characters.  If there is any 
question as to what the active field is, the full field name is displayed in a 
black box in the upper right corner of the Tree frame. 

Grid – Use fixed vertical scrolling 
When checked, the fixed vertical scrolling option will attempt to keep the 
active grid row centered in the middle of the grid.  

 
Open a Plot File 
 

 To enter data for a plot, the history file for the desired plot must have 
been downloaded to the PDR.  See the previous sections of this 
document entitled “Retrieve Historical Data from the Database” and 
“Send Plots to the PDR” for detailed instruction on downloading history 
files. 

 To open a plot file for data entry, click either the Open Hist Plot or 
Open Work Plot button on the main plot task screen.  For a more 
detailed description of these buttons and how to select and open a plot, 
see the previous section entitled “General Orientation & Navigation”. 

Main Menu 
 

 When a plot is opened, a “home” screen will appear.  This home screen 
or main menu will allow the user to go to a specific part of the plot file if 
desired.  Letter keys, contained in parentheses () preceding the menu 
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names, are available as shortcuts when entering data without the use of 
the touch screen. 
 

 
 In addition to the national data collection screens as available in the Data 

Menus list, a number of regional data collection screens may also be 
available. To access any available regional data collection screens, use 
the [R] key or click to select the Regional menu button.  The regional 
data collection screens will also appear when scrolling through screens 
via the next/previous menu feature as available on each data collection 
screen.     
 
Note that the regional menu that is available is dependent upon the 
region value that has been set within MIDAS for that specific PDR … to 
change the region value, exit the plot and select Select Region from the 
Settings menu on the main Plot Task screen: 
 

 
 Unlike the other national data entry screens, the Owner data entry 

screen is available only via the main menu.  Since Owner data is 
collected at the court house rather than in the field, it is neither 
necessary nor desirable for the Owner screen to appear when scrolling 
through the data entry screens using the next/previous menu feature 
while collecting data in the field. 

 At the bottom of the main menu, the current active subplot is displayed.  
For data collection screens that are collected on each subplot, clicking or 
selecting the data menu from the main menu will open the corresponding 
collection screen for the active subplot.  To change the active subplot, 
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click or select the Set Active button on the main menu.  
 
Note that when using the next/previous menu feature to scroll through 
the data collection screens rather than selecting them from the main 
menu, MIDAS will scroll through all screens for a particular subplot then 
move on to the next subplot’s screens. 

 Once all data has been entered for a plot, click the Edit Plot button to 
run all validation edits on all data entry screens for the current plot.  A 
complete detailed explanation of the Edit Plot feature can be found in a 
later section of this document entitled “Edit Plot Data”. 

 The Exit Plot button will close the current plot file and return the user to 
the main plot task screen. 

Data Entry Screens 
 

 The data entry screens may be toggled between 2 different formats 
depending on user preference … full record format or grid format.  For 
the full record format, only one record is displayed at a time with as 
many fields for that record displayed as possible. For the grid format, all 
records are displayed with one record per row. To toggle from one to the 
other, press the [CTRL] + [D] keys. 
 

      
Full  Record                                                 Grid 
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 Despite the small size of the PDR display, the MIDAS data entry screens 
have been designed to present a vast amount of information in as little 
area as possible so that the user has the information they require in front 
of them at all times.   
 

 
Sample Tree Screen from MIDAS Mobile  (Full Record View)  
 

 
Sample Tree Screen from MIDAS Mobile  (Grid View)  

 On occasion, changing the value that was 
previously entered in a field may result in 
another field no longer being required to 
be collected.  In this situation the field 
that should not be collected but which 
still contains a value will be highlighted 
with a grey background to alert the user 
to return to that field and delete the 
contents.  For example, a change in Plot 
Status from a value of 2 to a value of 1 
would result in the Subplots Examined 
field no longer requiring a value, as seen 
at right.  
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Entering Plot Coordinate Data 
 
The MIDAS Mobile application provides for two ways to enter coordinate data … 
either manually via the PDR keyboard or by electronic import. 
 
Manual Entry of Coordinate Data 

Although the importing of electronic coordinate data is the preferred method 
for entering plot coordinates, it is also possible to simply enter the data 
manually via the PDR keyboard. 

A word of caution on manually entering the Longitude Degree value … if the 
coordinate is a negative coordinate, it must be entered as such.  On the 
Allegro, a negative sign is entered by pressing the Blue [       ] key and the 
Decimal [     ] key simultaneously.  Alternatively, the user may also access 
the help menu while in the longitude degree field and select the negative 
coordinate value from the list of available coordinates. 
 

 
Importing Electronic Coordinate Data 

In order to eliminate data transcription errors, the MIDAS program has the 
ability to read GPS coordinates from an electronic file and automatically 
update the coordinate fields in the plot file with those values.  At this time, 
the coordinate import feature is available only for Allegro PDR’s running the 
LandmarkCE software from Juniper Systems.  The following steps are 
required to import the coordinate data: 

1. Using the LandmarkCE software on the Allegro PDR, collect the 
desired coordinate data.   

2. Use the Export button on the LandMark CE Mark Point screen to write 
the GPS data to a temporary electronic file. 

3. In the MIDAS Mobile program on the Allegro PDR, navigate to the GPS 
data entry screen within the plot file … press the [CTRL] + [K] keys 
to automatically import the coordinate values. 

Note that the coordinate values must be imported into MIDAS within 15 
minutes of the time that they were collected and saved using the 
LandmarkCE software to ensure that the proper coordinates are associated 
with the corresponding plot data. 
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Adding a New Tree Record (or Condition, or Boundary, or …) 
 
For data screens that contain multiple records, such as the Tree screen, it is 
not uncommon to require the addition of a new record: 
 

 When viewing tree records on the Tree screen in full record mode, 
navigate to the final existing tree record then click the NxTr button on 
the bottom menu bar to add a new tree record.  If the touch screen is 
not active, press the [TAB ] key. 

 
 To add a new tree record when viewing in grid mode, navigate to the 

final existing tree record then press the [TAB ] key.  
 
This same logic also applies to other multi-record screens … NxCo will add a 
new condition, NxBn will add a new boundary, and so on. 
 
Data Tools, Functions, and Function Keys 
 
The data collection screens have a number of navigation aids, data tools and 
functions that are accessible via the menu bar at the bottom of the data entry 
screen or via the function keys. While the menu bar is discussed in detail in a 
later section of this document entitled “Menu Bar”, the following is a 
description of the functionality that is accessible via the function keys: 
 
 F1 Function Key: Item Help 

 Displays data help screens, including both valid value information and 
field guide descriptions.   

 When the [F1] key is first pressed, it displays a list of valid values, if 
applicable, for the given data field.  For measurement type fields that do 
not have a valid list, an indication of “Legal List Not Available” will be 
displayed.   

 To view the full field guide description of the given data field, press the 
[F1] key again (or click the Toggle Help button) while the valid list help 
screen is displayed. 

 To select a value from the list of valid values, use the arrow keys to 
highlight the selection then press the [Enter] key or click the Accept 
button. 

 To close the help screen without making a selection, press the [Esc] key 
or click the Close button. 

 The help screens may be accessed via the Func button in the menu bar 
at the bottom of the data collection screen … click Func then click Item 
Help (or press the [A] key). 

F2 Function Key: Next Menu 
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 Press the [F2] key to navigate to the next data menu screen, i.e. move 
from the Tree screen to the Seedling screen.   

 The Next Menu functionality is also available via the NxMn button in the 
menu bar at the bottom of the data collection screen.  

F3 Function Key: Previous Menu 

 Press the [F3] key to navigate to the previous data menu screen, i.e. 
move from the Seedling screen to the Tree screen.   

 The Previous Menu functionality is also available via the PrMn button in 
the menu bar at the bottom of the data collection screen.  

F4 Function Key: Return to Main Menu 

 Press the [F4] key to navigate to the main menu.  

 Returning to the main menu is also possible via the Close button in the 
menu bar at the bottom of the data collection screen.  

F5 Function Key: Data Tools & Functions 

 Press the [F5] key to access a menu for available data tools and 
functions.   

 The menu of available data tools and functions is also available via the 
Func button in the menu bar at the bottom of the data collection screen.  

 The Func button and [F5] key are available on all data collection screens 
with the exception of Owner. 

 The menu of data tools and functions is dynamic, meaning that it is 
different from screen to screen.  The top section of menu items are static 
and will always appear.  The other items, however, will only appear if 
they are applicable for the currently active data screen. 
 

 
 The following is a brief description of available tools and functions: 

Item Help 
Displays data help screens, including valid value lists and field guide 
descriptions.  Item Help is also accessible via the [F1] Function key. 
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Calculate Slope 
Calculation tool for determining Horizontal Distance and Slope Correction 
based on user inputs of % Slope and Slope Distance. 

Locate Subplot 
Calculation tool to aid crews in navigating from one subplot to another 
without going back to subplot #1 by determining Distance and Azimuth 
between plot centers based on user inputs of starting subplot number 
and destination subplot number. 

List Hot Keys 
Displays a list of all hot keys currently available within the program. 

View Old Notes 
Presents a list of any notes that were provided by previous field crews, 
as downloaded as part of the plot’s history data. 

Select Subplot 
This function allows the user to switch to another subplot while working 
in a subplot specific data collection screen, such as Tree or Boundary.  
The Select Subplot menu item would not appear on a screen such as GPS 
since GPS data is entered for the plot as a whole rather than for a 
specific subplot.  Select Subplot is also accessible via the [Ctrl] + [I] key 
combination … [Ctrl] + [O] and [Ctrl] + [U] will allow navigation to the 
previous and next subplots respectively. 

Delete Record 
For multi-record data collection screens, such as Tree, this function 
allows the user to delete the current record.  This function will not, 
however, allow the deletion of a record which contains historical data. 

Record Navigation 
For multi-record data collection screens, such as Tree, this function 
allows the user to move to a specific record within the data screen.  A 
submenu allows for the selection of First Record, Last Record or Goto 
Record #, which prompts the user to enter a record number. 

Delete Subplot Trees 
Available only for QAQC plots, this function allows for the deletion of all 
tree records on a specific subplot that were not measured for quality 
control. 

 
Menu Bar 
 
The data collection screens have a number of navigation aids, data tools and 
functions that are accessible via the menu bar at the bottom of the data entry 
screen or via the function keys. While the function keys have been discussed in 
a previous section of this document entitled “Data Tools, Functions, and 
Function Keys”, the following is a description of the functionality that is 
accessible via the menu bar at the bottom of the data entry screen: 
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 Next Menu 

 Navigates to the next data menu or collection screen, in order as 
presented on the main menu screen.  If on the Tree screen, for instance, 
clicking the NxMn button will navigate to the Seedling screen.   

 For data menus that are collected on each subplot, Next Menu will 
proceed through all screens for one subplot then loop back and proceed 
through with the data menus for the next subplot.  

 Regional data menus will be viewed via the Next Menu functionality. 

 The Ownership menu will not be viewed via the Next Menu functionality 
… it must be selected from the main menu screen. 

 If the touch screen is not active, the Next Menu functionality is also 
available via the [F2] key. 

 Previous Menu 

 Performs in the same manner as Next Menu, going to the previous menu 
rather than the next menu. 

 If the touch screen is not active, the Previous Menu functionality is also 
available via the [F3] key. 

 Next Submenu 

 Navigates to the next submenu, such as next tree, next condition, or 
next subplot. 

 Available only on data collection screens that may have multiple records, 
such as tree or condition. 

 If viewing records as a full record, the next submenu will refer to the 
next record of the active menu screen … so when on the Tree screen the 
NxTr button will allow the user to move to the next tree for the current 
subplot.  Note that the button label will change based on the active menu 
screen … NxBn if on the Boundary screen, NxCo if on the Condition 
scree, and so on.  When in grid view, the next submenu will always refer 
to subplot … so when viewing a grid listing of trees records for one 
subplot, the user can use the NxSu button to present the list of tree 
records for the next subplot. 
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 When viewing tree records on the Tree screen in full record mode, 

clicking the NxTr button while the final tree record is active will add a 
new tree record. To add a new tree record when viewing in grid mode, 
navigate to the final existing tree record and press the [TAB ] key. This 
same logic also applies to other multi-record screens … NxCo will add a 
new condition, NxBn will add a new boundary, and so on. 

 If the touch screen is not active, the Next Submenu functionality is also 
available via the [TAB ] key. 

 Previous Submenu 

 Performs in the same manner as Next Submenu, going to the previous 
submenu rather than next. 

 If the touch screen is not active, the Previous Submenu functionality is 
also available via the [ TAB] key. 

 Note 

 Enter a field text note for the active screen. 

 If the touch screen is not active, the Note functionality is also available 
by pressing the [CTRL] + [N] keys. 

 Close 

 Click the Close button to close the current data collection screen and 
navigate to the main menu.  

 When the touch screen is not active, returning to the main menu is also 
possible via the [F4] key.   

 Functions 

 Press the Func button to access a menu for available data tools and 
functions.   

 If the touch screen is not active, the menu of available data tools and 
functions is also available via the [F5] key. 
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 The Func button and [F5] key are available on all data collection screens 
with the exception of Owner. 

 For a complete description of all data tools and functions available 
through the Func button, please refer to the description provided under 
the [F5] key heading in the previous section of this document entitled 
“Data Tools, Functions, and Function Keys”. 

 
Navigation/Shortcut Keys 
 
During data entry, there are several navigation and shortcut keys that will 
allow you to move easily between fields on a screen, between records on a 
multiple-record screen (i.e. different trees on the Tree screen) and between 
different data entry screens altogether.  These keys are especially useful when 
collecting data in the field, as the touch screen will likely be turned off.  
Standard navigation keys include the Arrow keys, Enter, Tab, and Back Space: 
 

 Arrow keys ([], [], [], []) will navigate between data fields. 

 The [Enter] key will validate the data entered and navigate to the next 
data field. 

 The [Tab] key, right or left, will navigate between records, i.e.  Tree #1 
to Tree #2. 

 The [BkSp] key will delete entered text for the active data field. 

In addition to standard navigation keys, many shortcut keys are available to 
immediately access menu item options without having to move through the 
menu bar system.  These include use of the function keys (F1-F5) and ‘Ctrl + 
key’ to move between records and between different data entry screens 
altogether.  To access a different data screen or option, you may use the 
shortcut keys directly, or select the desired screen/option from the Menu Bar.  
The following is a list of the navigation keys that are available at this time: 
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Key Action 
BkSp Delete entered text 

Ctrl + A Data entry options screen 
Ctrl + B Jump to middle of data fields on current screen 
Tab Left Previous record 

Tab Right Next record 
Ctrl + F First record 
Ctrl + L Last record 
Ctrl + G Go to record 
Ctrl + C Next tree number 
Ctrl + D Toggle between single record and grid data entry 
Ctrl + H Home 
Ctrl + I Select subplot 
Ctrl + O Previous subplot 
Ctrl + U Next subplot 
Ctrl + S Save plot 
Ctrl + K Read in GPS file exchange folder coordinates 
Ctrl + M Get slope correction 
Ctrl + P Diameter root collar 
Ctrl + N Note 
Ctrl + W Edit current record 
Ctrl + X Edit current menu 
Ctrl + Q Sort trees by ascending azimuths, trees then saplings 

F1 Help 
F2 Next menu 
F3 Previous menu 
F4 Main menu 
F5 Functions 

 
Edit Plot Data 
 
Throughout the data entry process, a number of background edit checks will be 
occurring while data is entered, including valid value checks and range checks.  
There are, however, a number of more complicated edit checks that cannot be 
run until all plot data has been entered.  These types of edit checks involve 
multiple fields, often from multiple data screens, and their relationship to each 
other.  Due to the nature of these edits, the program cannot possibly know 
when to run them automatically so they must be manually initiated.   
 
Once all data entry has been completed on a plot, run the full suite of edits on 
the plot: 
 

1. Return to the plot’s main menu screen by either pressing the [F4] key or 
by clicking the Close button on the menu bar at the bottom of a data 
entry screen.  

2. On the main menu screen, press the [E] key or click the Edit Plot button 
to run all validation edits on all data entry screens for the current plot. 
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3. A Plot Editor screen will appear listing all errors (notated with [E]) and 
warnings (notated with [W]) for the plot. 
 

 
4. Click on any error or warning within the Plot Editor window to go directly 

to the appropriate data entry screen for correction of the error or 
warning.  If the touch screen is disabled, use the [] and [] keys to 
select the desired error and then press the [ENTER] key. 
 
Note that all errors (notated with [E]) must be corrected, while warnings 
(notated with [W]) should be reviewed, correcting only if deemed 
necessary. 

5. Once the error is corrected, use the [F4] key or the Close button on the 
bottom menu bar to return to the error list. 

6. If there are more errors remaining on the list, it is highly suggested to 
close the error list and re-run the edit plot prior to moving on to correct 
another error.  It is not uncommon for the correction of one error to 
actually correct several other errors, so it really is best to start with a 
fresh list. 

7. Repeat steps 4 through 6 until all must fix (notated with [E]) errors have 
been corrected.  It is the decision of the user as to whether or not any 
warnings (notated with [W]) should be fixed. 

 
Note that if the list contains any errors (notated with [E]), the plot may be 
transmitted to the PC but it will not be able to be uploaded to the database.  
The transmission of plots containing errors should be reserved for unusual 
circumstances, such as a problem in the MIDAS edit checks that has not yet 
been resolved.  The general rule of thumb is that all errors should be resolved 
prior to transmitting a plot to the PC.   
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Data Restore 
 
In the event of some type of critical error, such as a machine crash or battery 
failure, plot data may need to be restored.  In most cases, MIDAS will 
automatically initiate the restore however a button is available on the main Plot 
Task screen to initiate the restore manually. 
 

1. If MIDAS was closed due to some type of critical error, the following 
message will likely appear when the program is next opened … click Yes 
to restore any lost data from backups. 
 

 
 
If this message does not automatically appear, you may manually initiate 
a data restore by clicking the Restore Data button on the main Plot 
Task screen. 

2. A list of plots available for recovery will be presented … use the selection 
boxes on the left side of the screen to narrow down the list if necessary, 
then click to highlight the desired plot and click the Restore button to 
begin the recovery. 
 

 
3. In all likelihood, the file being restored will already exist in the work 

folder.  This file may not contain the most recently entered data fields 
and should be replaced by the backup file … click Yes to replace the 
existing file. 
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4. A message will appear indicating that the plot was restored to the work 

folder … click OK. 

5. Click the Exit button to close the Restore screen. 

6. On the main Plot Task screen, click the Open Work Plot, then select 
and open the restored plot file. 
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Processing Completed Plots 
 
Once a plot file is completed on the PDR, it will need to undergo a multi-step 
process prior to being finalized and submitted to the database.  This section 
will provide a detailed outline and explanation of those steps. 
 
Get Completed Plots from the PDR 
 
When plot data is completed, it is necessary to transfer the plot file from the 
PDR to the PC so that the file may be transmitted/uploaded to the database. 
 

1. On the PDR, close the current MIDAS Mobile application by returning to 
the main Plot Task screen and either clicking the Exit Program button 
or selecting Exit from the File menu. 
 
Note: Return to the main Plot Task screen from within an open plot file 
by navigating to the main menu screen via the [F4] key or the Close 
button on the menu bar at the bottom of any data entry screen, then 
clicking the Exit Plot button. 

2. If not already connected, establish a connection between the PDR and PC 
via ActiveSync … refer to the section of this guide entitled “Establishing 
an ActiveSync Connection” for detailed instruction on how to connect via 
ActiveSync. 

3. Make sure that the PDR is plugged into an external power source (rather 
than running on batteries) to prevent it from powering off during file 
transfer. 

4. Open the MIDAS Control Panel on the PC by clicking on the MIDAS 
Contol Panel icon on the desktop. 

5. In the MIDAS Control Panel window, click the Get Plots from Mobile 
Device button. 

 
6. After a few seconds, a Get Plots from PDR window will open … define the 

Plot Selection criteria by selecting a region from the Region drop-down 
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box, then selecting a state from the State drop-down box.  Note that 
when a selection is made in one box, the selections in the remaining 
boxes will be automatically updated to reflect the available data based on 
the values already selected.  

7. To further refine the selection of 
which plot files are desired, 
select values from the remaining 
drop-down boxes to meet the 
selection criteria.  Note that the 
Cylce, Subcycle, County and 
QAQC drop-down boxes will 
allow for the selection of All. 

8. Once the desired selection 
criteria have been selected, a list 
of available plots based on that 
criteria will be presented.  Click 
to highlight the desired plot or plots, using the [CTRL] key to select 
multiple plots … then click the Get Plots button to initiate the transfer of 
the selected plots from the PDR to the PC. 

9. In the Get Plots from PDR window, processing messages will be displayed 
in the lower left corner to inform the user of progress … messages will 
include (but are not limited to) process descriptions such as checking for 
PDR updates, retrieving plot files, and validating plot files. 

10. If a plot file contains must fix errors, the validation will fail and a 
message will appear asking if the file should be copied to the PC … click 
Yes or No to continue. 
 

 
 
Note that while files with must fix errors may be copied from the PDR to 
the PC, they may not be uploaded to the database. 

11. A message will appear confirming the number of plot file(s) that have 
been copied successfully to the PDR … click OK. 

 
In addition to retrieving selected plots from the PDR, this process will also 
automatically send any new MIDAS components (including configuration files, 
program files, and ActiveSync updates) to the PDR to ensure that the program 
is current and up-to-date. 
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Edit Completed Plots  
 
Once the completed plot file(s) have been retrieved from the PDR they can be 
edited on the PC or on the MIDAS website.  While both edits run the same 
edits that are run on the PDR in the field, the website edit will also include 
additional database edits.  The PC based edit allows Supervisors and Crew 
Leads to edit the crew data offline before it is loaded into the database. 
 
The following steps will outline the editing of a single plot file.  For greater 
efficiency, the edit process has been designed to edit multiple plots together in 
the same edit session.  Tips on the editing of multiple plots will follow the 
single plot outline. 
 

1. Launch the desired plot editor: 
 
PC Based Edits (Offline) 

a. Click on the MIDAS Contol Panel icon on the PC desktop to open 
the MIDAS Control Panel … then click the Edit Field Plots - 
Offline button to launch the plot editor screen. 

 
Website Edits 

a. Once logged in on the MIDAS website, click on Edit > Plot Editor 
– Field under Menu Options on the left side of the web page. 
 

 



MIDAS_UsersGuide.doc  Page 81 of 110 

b. On the Plot Editor Field screen, specify a Region, Study Type, and 
Measurement Type … then click the Edit Plots button. 

c. A status message will appear at the bottom of the Plot Editor Field 
screen indicating that MIDAS is accessing historical data from the 
database … when finished, the plot editor screen will be launched. 

2. In the Plot screen, select a region from the Region drop-down box on 
the left side of the screen … a list of all available plots for that region will 
be displayed in the Plot List. 

3. To further refine the list of available plot files, select values as 
appropriate from the remaining drop-down boxes along the left side of 
the screen, including state, cycle, study type, etc.  Note that when a 
selection is made in one box, the selections in the remaining boxes will 
be automatically updated to reflect the available data based on the 
values already selected. 

4. Click on the plot name in the Plot List to select the desired plot … the plot 
file will load and the name of the selected plot will appear in the Selected 
Plot text box. 

 
5. Clicking on any of the Data Menus or Regional buttons will present a data 

entry screen similar to the PDR program. 

6. To run extensive edits on the plot data, click the Edit Current Plot 
button in the Edit Plots box … a Plot Editor window will appear listing all 
errors (notated with [E]) and warnings (notated with [W]) for the plot. 



MIDAS_UsersGuide.doc  Page 82 of 110 

 

   
7. Click on any error or warning within the Plot Editor window to be taken 

directly to the appropriate data entry screen for correction of the error or 
warning.  Note that all errors (notated with [E]) must be corrected, while 
warnings (notated with [W]) should be reviewed, correcting only if 
deemed necessary. 

8. Once an error or warning is corrected, click the Edit Current Plot button 
again to re-run the edits. It is not necessary to close the data entry 
screen or Plot Editor window first … they will be closed automatically and 
a new Plot Editor window will be displayed presenting the new edit 
results.  

9. Once all data corrections have been made … click the Save Data button 
in the Save Plot Data box.  If, for some reason, the data corrections 
should not be saved … click the Discard Changes button in the Save 
Plot Data box. 

10. If finished editing plots, close the Plot screen. 
 
For efficiency, this process has been designed to allow for editing multiple plots 
together in the same session.  The following actions are available to that end: 
 

 Click on the Previous Plot or Next Plot buttons in the Selected Plot box 
to scroll through the list of plots in the Plot List. 

 In the Edit Plots box, clicking the Edit Current Plot button will run the 
validation checks on the active plot while clicking the Edit All Plots 
button will start at the first plot on the list in the Plot List and continue 
down the list editing plots until a plot is located with an error or warning 
message.  Clicking the Continue Editing button will continue down the 
list editing until another plot is located with an error or warning message. 
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Print Completed Plots 
 
A utility for printing a hardcopy of plots is available via the MIDAS Control 
Panel on the PC.  This utility provides for the creation of a hardcopy backup of 
completed plots, as well as the ability to print and review plot data to examine 
for accuracy. 
 

1. Click on the MIDAS Contol Panel icon on the PC desktop to open the 
MIDAS Control Panel … then click the Print Field Plots button. 

 
2. In the Print Plots screen, select a new folder source if necessary then use 

the drop-downs in the Selection Criteria box to narrow down the list of 
plots in the Select Plots To Print list. 
 

 
 
Note that if there is a need to print plot data to examine it for accuracy 
prior to the plot being transferred to the PC, select the Mobile Device 
(PDR) option in the Select Folder Source box. 

3. Click to highlight the desired plot or plots for printing, using the [CTRL] 
key to select multiple plots, or clicking the Select All button to select all 
of the listed plots. 

4. When all desired plots have been highlighted, click the Print button to 
open the system print tool for plot printing. 
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5. Use the system print tool to select and print to the desired printer. 
 
Load Completed Plots into Raw Database Tables 
 
After completed plots have been fully edited as described in the section of this 
guide entitled “Edit Completed Plots”, they should be loaded into the database.  
The raw database stores the field data for future reference … the raw database 
tables are intended to preserve the field collected data as it was prior to office 
edits by admin users.   
 

1. Once logged in on the MIDAS website, click on Edit > Plot Editor – 
Field under Menu Options on the left side of the web page. 
 

 
2. On the Plot Editor Field screen, specify a Region, Study Type, and 

Measurement Type … then click the Load Plots into Database button. 
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3. In the Load Plots Into Database screen, select the plots to be loaded into 
the database from the list of Available Plots.  To select all of the listed 
plots, click the >> button.  Otherwise, click to highlight the desired plots, 
using the CTRL key to select multiple plots … then click the > button to 
move the selected plots to the Selected Plots list.  To remove any 
undesired plots from the Selected Plots list, click to highlight the plot 
then click the < button.  The << button will remove all plots from the 
Selected Plots list. 
 

 
4. Click the Load DB button. 

5. A warning message will appear to indicate that the plots will be loaded 
into the Field database tables … click Continue to proceed with the data 
load. 

6. Click OK when a message appears indicating that MIDAS is finished 
loading plots into the database. 

7. Despite the “finished” message, an error message may be presented if 
any problems should occur in loading the data … click the OK button to 
close the error message. 

 
8. A status report will be displayed, listing each plot that was included in 

the list of selected plots to load along with the status of the load for each 
plot. 
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9. If any plots are displayed with Failed highlighted in red, click on the 

specific count included in any of the error columns for that plot to 
determine what caused the failure for that plot. 

a. For example, click on the DbLoadErrors column with a count of 1 
for the failed plot … 

           
 
… to present a listing of the error description: 
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b. Possible errors that may cause a load to fail include the plot having 
been previously loaded or the plot having a “Must Fix Error” … all 
errors must be resolved before the plot can be loaded. 
 
Note that if a plot failed because it has already been loaded into 
the database and there truly is a need to replace the previously 
loaded plot, contact a MIDAS Administrator to have the previously 
loaded plot deleted.  This task is available via the MIDAS website 
by selecting Delete Field Plot from Database from Admin Tools 
under the Menu Options on the left side of the screen, however 
Administrative level privileges are required. 

10. Use the Close button to close the status report or print a copy of the 
plot list using the screen’s Print button. 

11. Once the plot or plots have been loaded into the database, the 
completed plot(s) may be removed from the list of plots that appear in 
the MIDAS Mobile application on the PDR … a backup file will remain on 
the PDR but the data will not be visible for continued data entry. 

a. On the PDR, open the MIDAS Mobile application or (if already 
open) navigate to the main Plot Task screen. 
 
Note: To navigate to the main Plot Task screen from within an 
open plot file, return to the main menu screen via the [F4] key or 
the Close button on the menu bar at the bottom of any data entry 
screen then click the Exit Plot button. 

b. On the main Plot Task screen, click the Delete Plot button. 
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c. In the Delete Plots screen, use the drop-down boxes on the left 
side of the screen to narrow down the list of plots in the plot list. 
 

 
d. Click to highlight the desired plot for deletion then click the Delete 

button. 

e. When prompted to confirm plot deletion, click the Yes button to 
proceed. 
 

 
f. A message will appear indicating that the plot was successfully 

deleted … click the OK button. 

g. Click the Exit button to close the Delete Plots screen. 
 
Plot Tracking  
 
The MIDAS web site has a plot tracking feature that provides crews with access 
to the list of plots selected for field measurement.  Using this feature, crews 
will be able to retrieve real-time information from the database concerning the 
status of each plot, which plots have been completed and loaded into the 
database.  The plot tracking feature has a number of filters to customize what 
information the user is seeking and how it is presented. 
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1. Once logged in on the MIDAS website, click on Utilities > Field Plot 
Tracking under Menu Options on the left side of the web page. 
 

 
2. On the Field Plot Tracking screen, specify the Study Type and Plot 

Selection details (such as Region, State, etc) as needed to narrow down 
the list of plots … then click the Next button. 

3. Select the desired tracking options … then click the Next button. 
 

 
4. A spreadsheet-like screen will be presented listing all plots that meet the 

specified selection criteria as summarized below the list of plots. 
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5. Use the Print Plot List and/or Save Plot List buttons to print a hard 

copy of the resulting plot list or to save the list to an html formatted file 
… click the Close button when finished. 

 
QAQC Functions 
 
Many of the functions performed on/with a QAQC plot file are actually very 
similar to those of a regular plot file.  A QAQC history file must be retrieved 
from the database and QAQC data is collected on the PDR using the MIDAS 
Mobile program. 
 
Retrieve Historical Data from the Database 
 
Just as with regular plots, MIDAS requires a base QAQC file (referred to as a 
historical file) for each QAQC plot that is to be measured.  The historical file is 
pre-populated with basic plot id information as well as available history data in 
the case of remeasure plots. 
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1. Once logged in on the MIDAS website, click on QAQC > Get Historical 
QAQC Data under Menu Options on the left side of the web page. 

 
2. On the Get QAQC Historical Data screen, define the Plot Selection 

criteria by selecting a region from the Region drop-down box, then 
selecting a state from the State drop-down box.  Note that when a 
selection is made in one box, the selections in the remaining boxes will 
be automatically updated to reflect the available data based on the 
values already selected. 

3. To further refine the selection of which plot files are desired, select 
values from the remaining drop-down boxes to meet the selection 
criteria.  Note that the Unit and County drop-down boxes will allow for 
the selection of All. 

4. Select a QAQC Plot Type and a QAQC Measurement Type … then click the 
Next button. 

5. A list of Available Plots based on the specified criteria will be 
presented.  To select all of the listed plots, click the >> button.  
Otherwise, click to highlight the desired plots, using the CTRL key to 
select multiple plots … then click the > button to move the selected plots 
to the Selected Plots list.  To remove any undesired plots from the 
Selected Plots list, click to highlight the plot then click the < button.  
The << button will remove all plots from the Selected Plots list. 
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6. Click the Next button to submit the list of selected plots and proceed to 

the Download Plots from Server screen. 

7. Upon entering the Download Plots from Server screen, the plots are 
ready to be downloaded directly to a default directory on the PC.  The 
screen does, however, offer other options: 

 To select an alternate location on the PC for the downloaded history 
files, click to select the Advanced Folder Options option and select 
the desired location. 

 Although not the preferred method, it is also possible to send the 
downloaded history files to the PDR in addition to the PC by clicking to 
select the To PDR option.  It is recommended, however, to download 
to the PC only, then use the process described in the section entitled 
“Send QAQC Plot to the PDR” instead. 
Note: if selecting the PDR option and not already connected, establish 
a connection between the PDR and PC via ActiveSync … refer to the 
section of this guide entitled “Establishing an ActiveSync Connection” 
for detailed instruction on how to connect via ActiveSync. 

8. Once all desired download options are selected, click the Continue 
button.  If no options have been selected, the plots will be downloaded 
from the server directly to the default directory on the PC. 
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9. A message will appear confirming that the plot files have been 
downloaded … click OK. 

 
Retrieve Completed Field Plot Data from the Database 
 
When doing a QAQC plot, it may be advantageous to download the completed 
regular plot file from the database so that the data can be printed and easily 
compared for scoring purposes.  The MIDAS website provides just such a 
utility.  Note that Level 2 access is required for this utility. 
 

1. Once logged in to the MIDAS website, click on QAQC > Get Finished 
Field Plots From Database under Menu Options on the left side of the 
web page. 
 

 
2. On the Get Finished Field Plots From Database screen, define the Plot 

Selection criteria by selecting a region from the Region drop-down box, 
then selecting a state from the State drop-down box.  Note that when a 
selection is made in one box, the selections in the remaining boxes will 
be automatically updated to reflect the available data based on the 
values already selected. 

3. To further refine the selection of which plot files are desired, select 
values from the remaining drop-down boxes to meet the selection 
criteria.  Note that the Unit and County drop-down boxes will allow for 
the selection of All. 

4. Select a Study Type, Data Source, and a QAQC Measurement Type … 
then click the Next button. 

5. A list of Available Plots based on the specified criteria will be 
presented.  To select all of the listed plots, click the >> button.  
Otherwise, click to highlight the desired plots, using the CTRL key to 
select multiple plots … then click the > button to move the selected plots 
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to the Selected Plots list.  To remove any undesired plots from the 
Selected Plots list, click to highlight the plot then click the < button.  
The << button will remove all plots from the Selected Plots list. 
 

 
6. Click the Next button to submit the list of selected plots and proceed to 

the Download Plots from Server screen. 

7. Upon entering the Download Plots from Server screen, the plots are 
ready to be downloaded directly to a default directory on the PC.  The 
screen does offer the option to select an alternate location on the PC for 
the downloaded plot files by clicking to select the Advanced Folder 
Options option and selecting the desired location. 

8. Click the Continue button.  The QAQC plotsheets will be downloaded 
from the server directly to either the default directory on the PC or to 
another directory on the PC as specified as an advanced folder option. 
 

 
9. A message will appear confirming that the plot(s) have been downloaded 

… click OK. 

10. Close or minimize the MIDAS website window. 
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11. Click on the MIDAS Contol Panel icon on the PC desktop to open the 
MIDAS Control Panel … then click the Print Field Plots button. 

 
12. In the Print Plots screen, click the Other option in the Select Folder 

Source box, then click the Browse button. 

13. In the Select Folder window, navigate to the downloaded plot file(s) … 
if the default download location was used, they will be in a subfolder of 
the C:\Midas\MidasData\Finished\ folder.  For instance, the plot file used 
as an example here (MO.0xx.0xxxx.06.05.P2.400.STD) would be found at 
C:\Midas\MidasData\Finished\NRS\MO\Cycle06\Subcycle05\County0xx\. 
 
Note that you will not see the files listed at this point, you must just be 
aware of where the file should be. 
 

 
14. Click the Select button. 
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15. In the Print Plots screen, use the drop-downs in the Selection Criteria 
box to narrow down the list of plots in the Select Plots To Print list.  
Be sure that “Production” has been selected for the QAQC drop-down 
box. 
 

 
16. Click to highlight the desired plot for printing, then click the Print 

button. 

17. The Close button will be temporarily disabled while the plot prints.  
When printing is complete, the Close button will be enabled … click the 
Close button. 

 
Send QAQC Plots to the PDR 
 
It may be possible that the QAQC history files have been downloaded from the 
database to the PC, but have not been sent to the PDR.  This would occur if the 
To PDR option was not selected when the QAQC plots were originally 
downloaded from the database, as described in Step 7 of “Retrieve Historical 
Data from the Database” in the QAQC Functions section of this document.  If 
this is the case, the QAQC history files will need to be sent from the PC to the 
PDR. 
 

1. On the PDR, close the current MIDAS Mobile application by returning to 
the main Plot Task screen and either clicking the Exit Program button 
or selecting Exit from the File menu. 
 
Note: Return to the main Plot Task screen from within an open plot file 
by navigating to the main menu screen via the [F4] key or the Close 
button on the menu bar at the bottom of any data entry screen, then 
clicking the Exit Plot button. 

2. If not already connected, establish a connection between the PDR and PC 
via ActiveSync … refer to the section of this guide entitled “Establishing 
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an ActiveSync Connection” for detailed instruction on how to connect via 
ActiveSync. 

3. Open the MIDAS Control Panel on the PC by clicking on the MIDAS 
Contol Panel icon on the desktop. 

4. In the MIDAS Control Panel window, click the Send Plots to Mobile 
Device button. 

 
5. After a few seconds, a Send Historical Plots to PDR window will open … 

define the Plot Selection criteria by selecting a region from the Region 
drop-down box, then selecting a state 
from the State drop-down box.  Note 
that when a selection is made in one 
box, the selections in the remaining 
boxes will be automatically updated 
to reflect the available data based on 
the values already selected. 

6. To further refine the selection of 
which plot files are desired, select 
values from the remaining drop-down 
boxes to meet the selection criteria.  
Note that the Cylce, Subcycle and 
County drop-down boxes will allow 
for the selection of All. 

7. Once the desired selection criteria have been submitted, a list of 
available plots based on that criteria will be presented.  Click to highlight 
the desired plot or plots, using the CTRL key to select multiple plots. 
 
Note that both QAQC and regular field plots may be listed … QAQC plots 
may be differentiated by looking for the .QA* extension on the end of the 
plot name. 

8. Click the Send Plots button to initiate the transfer of the selected QAQC 
plots to the PDR. 

9. A message will appear confirming that the QAQC plot file(s) have been 
copied to the PDR … click OK. 
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In addition to sending over the selected QAQC history file(s) to the PDR, this 
process will also automatically send any new MIDAS components (including 
configuration files, program files, and ActiveSync updates) to ensure that the 
program is current and up-to-date. 
 
Printing QAQC Plotsheets 
 
Some QAQC crews may wish to have a hardcopy QAQC plotsheet.  To 
accommodate this, the MIDAS website has a function that will print the QAQC 
plotsheet. 
 

1. Once logged in on the MIDAS website, click on QAQC > Get QAQC 
Plotsheets under Menu Options on the left side of the web page. 
 

 
2. On the Get QAQC Plotsheets screen, define the Plot Selection criteria 

by selecting a region from the Region drop-down box, then selecting a 
state from the State drop-down box.  Note that when a selection is 
made in one box, the selections in the remaining boxes will be 
automatically updated to reflect the available data based on the values 
already selected. 

3. To further refine the selection of which QAQC files are desired, select 
values from the remaining drop-down boxes to meet the selection 
criteria.  Note that the Unit and County drop-down boxes will allow for 
the selection of All. 
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4. After all Plot Selection criteria have been specified, click the Next 
button. 

 
5. Once the desired selection criteria have been submitted, a list of 

Available Plots based on that criteria will be presented.  Note that the 
QAQC plotsheet files will have a .PDF extension. 

6. Click to select the QAQC plotsheet(s) that are desired for printing.  To 
select all of the listed plotsheets, click the >> button.  Otherwise, click to 
highlight the desired plotsheets, using the CTRL key to select multiple 
plots … then click the > button to move the selected plotsheets to the 
Selected Plots list.  To remove any undesired plotsheets from the 
Selected Plots list, click to highlight the plotheet file then click the < 
button.  The << button will remove all plotsheet files from the Selected 
Plots list. 
 

 
7. Click the Next button to submit the list of selected QAQC plotsheets and 

proceed to the Download Plotsheets from Server screen. 

8. Upon entering the Download Plotsheets from Server screen, the QAQC 
plotsheets are ready to be downloaded directly to a default directory on 
the PC.  The screen does offer the option to select an alternate location 
on the PC for the downloaded plotsheet files by clicking to select the 
Advanced Folder Options option and selecting the desired location. 
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9. Click the Continue button.  The QAQC plotsheets will be downloaded 
from the server directly to either the default directory on the PC or to 
another directory on the PC as specified as an advanced folder option. 
 

 
10. A message will appear confirming that the QAQC plotsheet(s) have been 

downloaded … click OK. 

11. A View Plotsheets message will appear … click the View Plotsheets 
button to open a screen for viewing and printing the QAQC plotsheet. 
 

 
12. On the View Plotsheets screen, click to select the desired plotsheet 

file(s) … then click the Print button to send the plotsheet to the default 
printer for printing. 
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13. Click the Close button after the QAQC plotsheet has successfully 
printed. 

 
QAQC Data Entry 
 
For the most part, entering data for a QAQC plot follows the same process as 
entering data for a regular plot.  Within the MIDAS Mobile program on the PDR 
the data entry screens will look the same and navigation within the program 
will be essentially the same … a detailed description can be found in the section 
of this document entitled “Data Entry”.  There are a few subtle differences, 
however, as described below: 
 

Open a Plot File 
 

To enter data for a QAQC plot, the history file for the desired QAQC plot 
must have been downloaded to the PDR.  See the previous section above 
entitled “Retrieve QAQC Historical Data from the Database” and “Send 
QAQC Plots to the PDR” for detailed instruction on downloading QAQC 
history files. 

To open a QAQC plot file for data entry: 

1. Click the Open Hist Plot button on the main plot task screen within 
MIDAS Mobile. 
 

 
2. In the Open Plot From History screen, use the drop-down boxes on 

the left side of the screen to narrow down the list of plots. 
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3. Click to highlight the desired QAQC plot then click the Open button to 
load the QAQC plot for data entry. 
 
Note that both QAQC and regular field plots may be listed … QAQC 
plots may be differentiated by looking for the .QA* extension on the 
end of the plot name. 

Deleting Subplot Trees that were not Quality Checked 
 

When doing a QAQC plot, not all existing trees will be measured for quality 
control.  For this reason, the MIDAS Mobile program has a function available 
only for QAQC plots that allows for the deletion of tree records that were not 
measured for quality control.  This function is available via the [F5] function 
key. 
 

1. While the QAQC plot is open within the MIDAS Mobile application, 
navigate to the Tree screen of the subplot that is not to be measured. 

2. Press the [F5] key to access a menu for available data tools and 
functions.  The menu of available data tools and functions is also 
available via the Func button in the menu bar at the bottom of the 
data collection screen.  

3. From the pop-up menu, select Delete Subplot Trees. 
 

 
4. A message window will ask for confirmation of the delete trees action 

… click the Yes button. 
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5. All tree records for that particular subplot will be deleted and the 
screen will refresh to display a Tree screen with no tree records.  Note 
that there is no way to recover the data once it is deleted. 

 
QAQC Plot Tracking 
 
The MIDAS web site has a plot tracking feature that provides limited access to 
the list of QAQC plots selected for measurement.  Using this feature, QAQC 
crews will be able to retrieve real-time information from the database 
concerning the status of each plot, which plots have been completed and 
loaded into the database.  The plot tracking feature has a number of filters to 
customize what information the user is seeking and how it is presented. 
 

1. Once logged in on the MIDAS website, click on Utilities > QAQC Plot 
Tracking under Menu Options on the left side of the web page. 
 

 
2. On the QAQC Plot Tracking screen, specify the Study Type, the QAQC 

Plot Type and Plot Selection details (such as Region, State, etc) as 
needed to narrow down the list of plots … then click the Next button. 



MIDAS_UsersGuide.doc  Page 104 of 110 

3. Select the desired tracking options … then click the Next button. 
 

 
4. A spreadsheet-like screen will be presented listing all plots that meet the 

specified selection criteria as summarized below the list of plots. 
 

 
5. Use the Print Plot List and/or Save Plot List buttons to print a hard 

copy of the resulting plot list or to save the list to an html formatted file 
… click the Close button when finished. 
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Load Field Data into Work Database Tables  
 
Admin users may edit field plot data within the office.  Once all edits to a plot 
have been completed, the plot will be loaded into the work database tables.  
Only admin users may perform this task. 
 

1. Once logged in on the MIDAS website, click on Edit > Plot Editor – 
Office under Menu Options on the left side of the web page. 
 

 
2. The remainder of the process is nearly identical to the process used by 

the field crews to load their plot data into the raw database tables.  
Please refer to the step-by-step instructions found under the heading of 
Load Completed Plots into Raw Database Tables found in the Processing 
Completed Plots section of this document. 
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Appendix A:  Establishing an ActiveSync Connection 
 
At the writing of this document, the Allegro is the most commonly used PDR 
across all FIA stations.  As such, this section of the document will focus on 
establishing an ActiveSync connection between an Allegro CX and a PC. 
 
The instructions require steps to be performed on both the Laptop/PC and on 
the Allegro.  For clarity, each instruction has been preceded with either [[[PPPCCC]]]   or 
[[[AAAlllllleeegggrrrooo]]] to indicate on which machine the action is to be performed.   
 
Please note that Microsoft ActiveSync is sometimes unpredictable in its 
behavior … if you have any problems during this process, please contact your 
station’s crew support person for assistance in resolving your issues. 
 
1. [[[PPPCCC]]]    On the PC, select All Programs > Microsoft ActiveSync from the 

START menu. 

2. [[[PPPCCC]]]    In the Microsoft ActiveSync window, select Connection Settings 
from the File menu. 

3. [[[PPPCCC]]]    A Connection Settings window will open. 
 

 
4. [[[PPPCCC]]]    Make sure that the options are set as indicated above.  Most 

importantly, the following options should be checked: 

 Allow USB connections 
 Allow connections to one of the following: 
 Open ActiveSync when my device connects 

5. [[[PPPCCC]]]    Select a COM port for the Allow connections to one of the 
following: option.  If just using a standard serial cable, this will most likely 
be COM1.  If using the USB to serial adapter, this may be COM3 or COM4 … 
please refer to the instructions provided with the adapter for specific 
instruction. 
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6. [[[PPPCCC]]]    Click the OK button. 

7. [[[AAAlllllleeegggrrrooo]]]    On the Allegro, select Settings > Control Panel from the 
START menu. 
 

 
8. [[[AAAlllllleeegggrrrooo]]]    Double Click on the PC Connection icon … A PC Connection 

Properties window should appear. 
 

 
9. [[[AAAlllllleeegggrrrooo]]]    In the PC Connection Properties window, the Connect using 

box should indicate the type of connection that will be used to connect the 
Allegro CX to the PC.  The three primary methods used with the Allegro CX 
are as follows: 

 USB …….……………………….... Connect using: ‘USB’ 
 Serial …….……………………….. Connect using: ‘Com1 @ 115k baud’ 
 USB to Serial Adapter …... Connect using: ‘Com1 @ 19200 baud’ 

10. [[[AAAlllllleeegggrrrooo]]]    If the Connect using box does not indicate the desired 
setting: 

 [[[AAAlllllleeegggrrrooo]]]    Click the Change… button. 

 [[[AAAlllllleeegggrrrooo]]]    From the Change Connection pop-up window, select the 
desired setting from the drop-down box. 
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 Click the OK button in the upper right corner of the Change 

Connection pop-up window to save your selection … if you do not 
click OK, your setting will not be saved. 

 [[[AAAlllllleeegggrrrooo]]]    Click the OK button in the upper right corner of the PC 
Connection Properties window to save your selection … if you do not 
click OK, your setting will not be saved. 

11. [[[AAAlllllleeegggrrrooo]]]    Turn off the Allegro and connect the Allegro to the PC with the 
appropriate cable.  If using USB via the Allegro Docking Station, make 
sure that the docking station is plugged into a power source and is 
connected to your PC via the USB cable. 

12. [[[AAAlllllleeegggrrrooo]]]    Turn on the Allegro.  If using the USB/Docking Station, simply 
place the Allegro into the Docking Station and the Allegro will turn itself 
on. 

13. [[[PPPCCC]]]    ActiveSync should automatically detect the Allegro and start up a 
dialog.  Be patient, as this may take a minute. 
 
[[[AAAlllllleeegggrrrooo]]]    It is possible that ActiveSync may not automatically respond … 
if this happens, double click the PCLink icon on your Allegro desktop to 
kickstart the connection.  

14.    [[[PPPCCC]]]    Once a connection is established, a New Partnership window will 
appear … select No, then click the Next button. 
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Special Note:  When no 
partnership is established, the 
New Partnership window will 
appear each time the Allegro is 
connected.  If this is annoying to 
the user, a partnership can be 
created but it is important that 
Files not be selected on the Select 
Synchronization Settings screen. 
 
 
 
 

15. [[[PPPCCC]]]    The Microsoft ActiveSync window should now indicate that a Guest 
device is connected. 
 

 
16. [[[AAAlllllleeegggrrrooo]]]    To ensure that the Allegro connection settings are retained in 

the event of a machine crash or loss of battery power, save the settings to 
non-volatile memory by selecting Programs > Utilities > Save System 
from the START menu. 
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Appendix B:  Navigation Keys for the MIDAS PDR Application 
 
 

BkSp Delete entered text 

Ctrl + A Data entry options screen 

Ctrl + B Jump to middle of data fields on current screen 

Tab Left Previous record 
Tab Right Next record 

Ctrl + F First record 
Ctrl + L Last record 
Ctrl + G Go to record 

Ctrl + C Next tree number 

Ctrl + D Toggle between single record and grid data entry 

Ctrl + H Home 

Ctrl + I Select subplot 
Ctrl + O Previous subplot 
Ctrl + U Next subplot 

Ctrl + S Save plot 

Ctrl + K Read in GPS file exchange folder coordinates 
Ctrl + M Get slope correction 
Ctrl + P Diameter root collar 
Ctrl + N Note 

Ctrl + W Edit current record 
Ctrl + X Edit current menu 

Ctrl + Q Sort trees by ascending azimuths, trees then saplings 

F1 Help 
F2 Next menu 
F3 Previous menu 
F4 Main menu 
F5 Functions 

 


